Scilab Home Page | Wiki | Bug Tracker | Forge | Mailing List Archives | Scilab Online Help | File Exchange
ATOMS : Scilab Wavelet Toolbox details
Please login or create an account

Scilab Wavelet Toolbox

mimic matlab wavelet toolbox
(10786 downloads for this version - 84282 downloads for all versions)
Details
Version
0.1.11
A more recent valid version exists: 0.3.1
Author
Holger Nahrstaedt
Owner Organization
TU Berlin / FG Regelungssysteme
Maintainer
Holger Nahrstaedt
Categories
License
Creation Date
August 30, 2010
Source created on
Scilab 5.2.x
Binaries available on
Scilab 5.2.x:
Linux 32-bit Windows 32-bit Windows 64-bit MacOSX Linux 64-bit
Install command
--> atomsInstall("swt")
Description
            This toolbox is aimed to mimic matlab wavelet toolbox. Most of the functions
are
similiar to their counterparts in Matlab equivalents. 

0.1.11
  + Add unit_tests, some macros are removed, some bug fixes
0.1.10
  + Add scal2frq, centfrq, cwtplot, wavedecplot
0.1.9
  + Add denoise funtions: wden, wnoisest, wthresh, wnoise, thselect, ddencmp
0.1.8
  + bug fixes for scilab 5, transformation of the help files
0.1.7
   + works under scilab 5            
Files (7)
[677.44 kB]
Source code archive
0.1.11
  + Add unit_tests, some macros are removed, some bug fixes

[856.92 kB]
macosx binary 32 for Scilab 5.2.x
MacOSX version
Automatically generated by the ATOMS compilation chain

[856.94 kB]
Linux 32-bit binary for Scilab 5.2.x
Linux 32-bit
Automatically generated by the ATOMS compilation chain

[1.46 MB]
Windows 32-bit binary for Scilab 5.2.x
Windows 32-bit
Automatically generated by the ATOMS compilation chain

[1.54 MB]
Windows 64-bit binary for Scilab 5.2.x
Windows 64-bit
Automatically generated by the ATOMS compilation chain

[887.24 kB]
MacOSX binary for Scilab 5.2.x
MacOSX version
Automatically generated by the ATOMS compilation chain

[905.46 kB]
Linux 64-bit binary for Scilab 5.2.x
Linux 64-bit
Automatically generated by the ATOMS compilation chain

News (0)
Comments (1)     Leave a comment 
Comment from John-Christopher Wells -- September 4, 2010, 01:18:23 AM    



-->atomsInstall(['swt','0.1.11']) 
atomsInstallList: The package swt - 0.1.11 is not available.
 !--error 10000 

at line      51 of function atomsError called by :  
at line      76 of function atomsInstallList called by :  
at line     217 of function atomsInstall called by :  ','0.1.11'
Answer from Administrator Atoms -- September 6, 2010, 08:28:15 AM    
> -->atomsInstall(['swt','0.1.11']) 
> atomsInstallList: The package swt - 0.1.11 is not available.
>  !--error 10000 
> 
> at line      51 of function atomsError called by :  
> at line      76 of function atomsInstallList called by :  
> at line     217 of function atomsInstall called by :  ','0.1.11'


Hi John-Christopher,

Can you tell us your OS and scilab version?

Pierre
Leave a comment
You must register and log in before leaving a comment.
Email notifications
Send me email when this toolbox has changes, new files or a new release.
You must register and log in before setting up notifications.